Patrick Born Thu, 08/27/2009 - 06:53
User Badges:
  • Cisco Employee,

Hi mihagan,


I've checked with my contacts and we're not having much luck. You're looking for *really* old firmware.

Why do you need such an old version? What do you know/think it can do that 5.1.8 can't?


Regards,



Patrick

-----------

Patrick Born Thu, 08/27/2009 - 07:28
User Badges:
  • Cisco Employee,

Hi mihagan,


A colleague has just located 4.1.9 from 2005, would this be of use to you? I know that you specifically are looking for 4.1.8, but it's not looking good...


Regards,



Patrick

----------

mihagan Thu, 08/27/2009 - 18:09
User Badges:

I need the older firmware for a customer running an Asterix box as their PBX and the new firmware does not work with his configuration. He wants to keep using the older firmware but any of the new phones that he has bought is now coming with the 5.1.8 firmware. I could have him try the firmware that you have found if you do not mind passing it along to me.

Patrick Born Mon, 08/31/2009 - 09:18
User Badges:
  • Cisco Employee,

Hi mihagen,


Please let me know what problems he is experiencing with Asterisk.

We really want our products to work seamlessly with 3rd-party call control so I need to understand any problems in case Engineering and Testing need to be alerted.


Perhaps we can help him resolve the Asterisk issue which will allow him to use the most current version of firmware?


Regards,



Patrick

----------

Actions

This Discussion

Related Content