Conference Calls getting dropped!!!

Unanswered Question
Aug 25th, 2009
User Badges:

Hi all

I have a CCM 4.2 which has a conference bridge(S/W) configured and registered with it.It has been working fine before a couple of months and now when we tried making conference calls, the calls are getting dropped.We are trying for Ad-Hoc Con calls.

FYI:No upgrades have been performed on the server in the meantime.

Any advice is highly appreciated!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 08/26/2009 - 09:01
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Exactly when is this happening, you're on conference and it drops??

Or you're establishing conference and it fails??


If 2nd check for codec issues.

for 1st have you tried bouncing the IPVMS??


HTH


java


if this helps, please rate

josephjameslibin Wed, 08/26/2009 - 20:42
User Badges:

2nd one is the problem.

Fails when we try to establish con calls.

Receives the error "No Device Information".

And I am pretty sure that the con call is among phones in the same region.So codec remains the same for all of them, correct!!!

Actions

This Discussion