Cisco Unified Personal Communicator doesn't start

Unanswered Question
Aug 26th, 2009


We have deployed in our company the CUPC 7.2 and it works well with all users except a few. When they try to start the application, this error message appears:

"Cisco Unified Personal Comunicator was unable to load the necessary language resources. You may need to re-install to correct this problem. Aborting the application"

Of course we have tried to reinstall but it never works, we tried at first with an older version and the error was the same. Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dsalamanca Fri, 02/26/2010 - 00:16

Yes, it was a problem with the language of Windows, it was configured with one language that doesn't come with the language pack of the CUPC.

You have to check on the control panel, regional configuration and languages and check if it's configured with one of the supported languages.

Let me know if it worked for you




This Discussion