LAP behind WGB

Unanswered Question
Aug 26th, 2009


Is it possible to make next design -->

*WLC*--LAN--*LAP1* --WLAN-- *WGB*--LAN--*LAP2*

So, is there any limitations, will LAP2 reach the WLC?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1.8 (4 ratings)
vkapoor5 Tue, 09/01/2009 - 06:18

You can configure an access point to operate as a workgroup bridge so that it can provide wireless connectivity to a lightweight access point on behalf of clients that are connected by Ethernet to the workgroup bridge access point. When you configure the access point to operate as a workgroup bridge and connect to a Cisco Unified network, it can provide wireless connectivity to wired clients that are connected by Ethernet to the workgroup bridge access point.

weterry Wed, 09/02/2009 - 19:28

You may want to test this out and see your results.

In theory it looks like it could work, but may not be the best design if it did work.

So now I ask you a question:

Is the WGB a Cisco AP? If so, why not try something like Indoor Mesh with ethernet bridging?

WLC - LAN - RAP1 - MAP1 - LAN - LAP1

This way the LAP1 is not a WGB Client of the controller and instead its packets are egressing from RAP1 to go across the LAN to WLC like normal. Also gives you vlan support on this wired section off the WGB

Just my $.02

(design requires 5.2 or 6.0)


I just was trying to set this up and had no luck, I'm not sure my APs support the RAP and MAP.

WLC 4404 controller 5.2.198

AP are both AIR-LAP1242AG-A-K9 would you know if these are OK?

I followed docs for doing MAC Filtering, added 1242 ethernet addresses, did the set role and the APs reboot but get nothing when I try to bring up the radio link between RAP and MAP.



weterry Thu, 09/03/2009 - 06:22

1242 is correct.

Set the role to "bridge" and then it some reboot as a mesh AP.

go to the mesh tab on the AP configuration and make sure it is set for RAP.

Get the second AP on the controller, convert it to mesh, and then when it joins the controller again, make sure it is MAP instead of RAP (mesh instead of root).

After that, they should connect to each other assuming you have your 5ghz antennas installed and enabled... and assuming you've unplugged the wired interface of the AP.

turn on ethernet bridging once the link is up to do bridging across the link

tvaris Thu, 09/03/2009 - 09:55


WGB is a Cisco AP, but we are using 4.2 code and it has been freezed for that. That's why indoor mesh is not the option. (By the way, am I right that the should purchase the lisence for indoor mesh)

I also thought that design should work, but when I tested it first time, result was negative.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode