Pseudowire does not work

Unanswered Question
Aug 26th, 2009

HW Cat6509 SUP720-3BXL

SW 12.2(33)SXH5

Pseudowire configured between two cat6509

does not work

lfi-gw#sh mpls l2transport vc det

Local interface: Vl499 up, line protocol up, Eth VLAN 499 up

MPLS VC type is Eth VLAN, interworking type is IP

Destination address: 134.95.127.110, VC ID: 100, VC status: down

Output interface: none, imposed label stack {545}

Preferred path: not configured

Default path: active

Next hop: Invalid ADDR

Create time: 00:17:44, last status change time: 00:17:12

Signaling protocol: LDP, peer 134.95.127.110:0 up

MPLS VC labels: local 522, remote 545

Group ID: local 0, remote 0

MTU: local 1500, remote 1500

Remote interface description:

Sequencing: receive disabled, send disabled

VC statistics:

packet totals: receive 0, send 0

byte totals: receive 0, send 0

packet drops: receive 0, send 0

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Peter Paluch Wed, 08/26/2009 - 05:20

Manfred,

It would be very helpful if you posted an excerpt of your configuration that shows your entire pseudowire configuration.

From what you have posted:

Next hop: Invalid ADDR

Can you elaborate on this?

Best regards,

Peter

jon.harald.bovr... Wed, 08/26/2009 - 06:45

Hi

Saw the same problem a couple of years ago. Problem was that pseudowire between interface Vlan on 7600(SUP720-3BXL, 67xx linecards) was not supported.

Believe this configuration needed OSM or ES linecards

Jon

Actions

This Discussion