Nexus ver. 4.2.1 and Server Nic Teaming - Broadcom

Answered Question
Aug 26th, 2009

We have two Nexus 7010's in a HSRP setup and we had intermitent packet loss between VLAN's. TAC had us upgrade from 4.1.5e2 to 4.2.1 and all our servers with nic teaming started to posin the arp tables by sending arp requests to the physical addresses of the Nexus on each VLAN instead of the SVI address for the VLAN. The problem is, why are these servers broadcasting to the physical IP's and the Nexus accepting the arp that is the wrong mac for the IP address.

Has anyone experienced this behavior?

I have this problem too.
0 votes
Correct Answer by avang2004 about 6 years 7 months ago

we are in the same boat and running 4.2(3). The temp fix is to create static arp entries for the affected servers. Does anyone know of a perm. fix?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
avang2004 Wed, 05/12/2010 - 06:59

we are in the same boat and running 4.2(3). The temp fix is to create static arp entries for the affected servers. Does anyone know of a perm. fix?

ARMANDO ALVARADO Fri, 08/27/2010 - 12:17

I am kind of the same area but I doing the same thing but putting the two interfaces together with a port-channel for aggregation but the servers cannot get out not sure where to go with this.

molinek Tue, 09/07/2010 - 15:04

Looks like to is do to server administrators just letting the firmware get behind on these cards. Once firmware and drivers were updates, the arp posioning went away.

Kevvin

Actions

This Discussion