WAE-674 Sequence Number with Checkpoint

Unanswered Question
Aug 26th, 2009
User Badges:

Hi all,


we have a Checkpoint FW and two WAE-674 in our Branch. In a other Branch we have a WAE-574. We have a Problem with the Sequence Number on our FW when we use the Transparent Mode.


Is this Problem fixt or have another people the same Problem ?


I have a Test Installation in our Lab with the same Hardware. We have test the direct mode but this dosn't also work. When i have enable this mode i can't connect from the Central Manager to the WAE in the "other" Branch.

Without the FW the transparent Mode Work's fine.


Regards

Andreas

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Daniel Laden Sun, 08/30/2009 - 23:08
User Badges:
  • Cisco Employee,

I assume the checkpoint is between the two sites.


You can turn off tcp scrubbing and sequence checking on the Checkpoint (they're both on by default). To make this happen you need to enable Checkpoint's Wire Mode.


Are these devices inline or using wccp. If inline, you will need to assign an IP address to the interface to be used for directed mode.


-Dan




Actions

This Discussion