SRW224P will not power Aironet APs with POE

Unanswered Question
Aug 26th, 2009

It will power my Avaya IP phones just fine.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Glenn Quesenberry Thu, 08/27/2009 - 10:09

Perhaps you are exceeding the power budget of the switch?  I think the PoE Power budget is 180w max.  Also it will power only 12 ports @ 15.4w maximum 802.3af PoE.  Any idea on how many watts your Avaya phones are using?

kentmcfarland Thu, 08/27/2009 - 11:47

The AP will not power up over POE even with all IP phones disconnected. The AP is known good as I can power it up over POE on a 6500 switch.

David Cooper Thu, 08/27/2009 - 10:34

I'm assuming you have an autonomous access point. I had an Aeronet AP that only appeared to work with the power brick. What I found is that the AP did not recognize the power source so it would not turn on the radio. Go to the CLI on the AP. There is probably an error message about power. I believe it gives you the command to tell the AP that it's ok to use the power from the switch.

David Cooper Thu, 08/27/2009 - 11:57

If the AP does not light up at all I'd suspect the cable. Have you checked the cable from the switch to the access point? Try plugging in a phone to see if it comes alive.

chrcoope Fri, 08/28/2009 - 08:00


What is the model number, hardware version and software version on the AP? It may be possible that it does not use 802.1af but Cisco ILP instead. There are many 6500 series Ethernet switches that provide ILP. Linksys devices do not support ILP.



kentmcfarland Fri, 08/28/2009 - 08:44

My AP:

Product/Model Number:AIR-AP1220-IOS-UPGRD
Top Assembly Serial Number:
System Software Filename:c1200-k9w7-tar.123-7.JA
System Software Version:12.3(7)JA
Bootloader Version:12.2(8)JA

Is there a list of Cisco APs that support 802.1f?



Glenn Quesenberry Fri, 08/28/2009 - 13:57

It seems that Christopher hit it on the head; the AIR-1220 AP is not 802.3af PoE compliant but rather the older Cisco Inline Power; per Table 1 of  the Data Sheet here.

David Hornstein Mon, 08/31/2009 - 11:27

Hi Ken

Just out of intertest have you tried attaching a X-over CAT5E (8 wire) cable between the old standard AP and the SRW224P ?

regards Dave

kentmcfarland Tue, 09/01/2009 - 06:18

The cross over cable had no effect. Thanks. I guess I will have to use an injector.

David Hornstein Fri, 08/28/2009 - 08:26

Hi Kent,

I must recall a long time ago, i had a similar problem. Maybe I'm suffering from domestic blindness, but i haven't spotted the model number of the Cisco AP.

It would be handy to note the model of Cisco AP you are using?

For grins and giggles, if you have a cross over cable handy,   plugging a cat5e crossover cable between the switch and the AP.

regards Dave


This Discussion