Incorrect time displayed on 7975 v8.4.1 + CME 7.1

Answered Question
Aug 26th, 2009

Hi there,

I am configuring some new 7975G phones with firmware 8.4(1) (SCCP75.8-4-1S) and I notice that the clock on the upper left corner is off by +6 hours. I have other phones (7960's) that display the correct time. Does anyone know of a fix for this?

Thanks in advance,

Brandon

I have this problem too.
0 votes
Correct Answer by rob.huffman about 7 years 3 months ago

Hi Brandon,

The 7975 does work differently than the 7960's :)

Troubleshooting Incorrect Time Stamp on IP Phones in Cisco Unified CME

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/troubleshooting/guide/ts_time.html#wp1053981

After changing the time-zone setting you could follow these steps.

Usage Guidelines

This command works with the vendorConfig section of the Sep*.conf.xml configuration file, which is read by the phone firmware when the Cisco IP Phone is booted up. Certain phones, such as the Cisco Unified IP Phone 7906 , 7911, 7931, 7941, 7942, 7945, 7961, 7962, 7965, 7970 , 7971, and 7975, obtain Coordinated Universal Time (UTC) from the clock of the Cisco router. To display the correct local time, the time display on these phones must be offset by using this command.

This command is not required for Cisco Unified IP Phone 7902G, 7905G, 7912G, 7920, 7921, 7935, 7936, 7940, 7960, or 7985G.

For changes to the time-zone settings take effect, the Sep*.conf.xml file must be updated by using the create cnf-files command and the Cisco IP phones must rebooted by using the reset command.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_t1ht.html#wp1023398

under the telephony-service -

no create cnf-files

create cnf-files

Then reboot the individual phones :)

This was really covered nicely by Paul in this thread :)

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified Communications and Video&topic=General&CommCmd=MB?cmd=display_location&location=.2cbf1665/0

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
rob.huffman Wed, 08/26/2009 - 13:14

Hi Brandon,

The 7975 does work differently than the 7960's :)

Troubleshooting Incorrect Time Stamp on IP Phones in Cisco Unified CME

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/troubleshooting/guide/ts_time.html#wp1053981

After changing the time-zone setting you could follow these steps.

Usage Guidelines

This command works with the vendorConfig section of the Sep*.conf.xml configuration file, which is read by the phone firmware when the Cisco IP Phone is booted up. Certain phones, such as the Cisco Unified IP Phone 7906 , 7911, 7931, 7941, 7942, 7945, 7961, 7962, 7965, 7970 , 7971, and 7975, obtain Coordinated Universal Time (UTC) from the clock of the Cisco router. To display the correct local time, the time display on these phones must be offset by using this command.

This command is not required for Cisco Unified IP Phone 7902G, 7905G, 7912G, 7920, 7921, 7935, 7936, 7940, 7960, or 7985G.

For changes to the time-zone settings take effect, the Sep*.conf.xml file must be updated by using the create cnf-files command and the Cisco IP phones must rebooted by using the reset command.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_t1ht.html#wp1023398

under the telephony-service -

no create cnf-files

create cnf-files

Then reboot the individual phones :)

This was really covered nicely by Paul in this thread :)

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified Communications and Video&topic=General&CommCmd=MB?cmd=display_location&location=.2cbf1665/0

Hope this helps!

Rob

Saima Harris Wed, 03/19/2014 - 14:23

Thank you Rob for that awsome posting I was able to resolve Incorrect Time issue on 7975 phone.

It was off one hour.

Entered the following command and it worked like a charm :)

timezone 12

(12 Eastern Standard/Daylight Time -300)

 

 

Actions

This Discussion