No input and output

Unanswered Question
Aug 26th, 2009

Hi ALL:

I see the last input and 30 sencond input and output as 0.

What my understandinig is since CEF is enabled the packet are not hitting the CPU and thats why i dont see any input and output.

Is that right or i am missing something.

This is 4507r with Sup V-10GE .

GigabitEthernet7/16 is up, line protocol is up (connected)

Hardware is Gigabit Ethernet Port, address is 001f.9e46.a67f (bia 001f.9e46.a67f)

Internet address is x.x.x.x

MTU 1500 bytes, BW 4096 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, link type is auto, media type is 10/100/1000-TX

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

30 second input rate 0 bits/sec, 0 packets/sec

30 second output rate 0 bits/sec, 0 packets/sec

L3 in Switched: ucast: 488526834 pkt, 57240662759 bytes - mcast: 0 pkt, 0 bytes

L3 out Switched: ucast: 530401074 pkt, 374322172171 bytes - mcast: 0 pkt, 0 bytes

488561771 packets input, 67080948138 bytes, 0 no buffer

Received 34128 broadcasts (0 IP multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

530439677 packets output, 384140361152 bytes, 0 underruns

101 output errors, 15 collisions, 0 interface resets

0 babbles, 101 late collision, 0 deferred

0 lost carrier, 0 no carrier

Chao

Vishwa

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gthermaenius Thu, 08/27/2009 - 11:38

If you have traffic on the interface you should see input and output rate regardless of cef. Do a clear counters, put on a extended ping on the connected equipment on that interface and you should see the rate.

vishwancc Thu, 08/27/2009 - 19:48

Hi Gunnar,

Thanks for the reply.

I have done that and there is traffic but i only see increase in L3 packets no increase in Input and output , any idea why is this happenning.

Chao

Vishwa

Actions

This Discussion