AP 1231G compatibility with Bar Code Reader CK31

Unanswered Question
Aug 27th, 2009

I need that you recomended what IOS version is need for this integration:

I have a Wi-Fi network with APs 1231G and the client of this company uses Bar code Reader CK31.

The roaming operation would be fast, because the user move fastly with a vehicle.

Too I need that the IOS supports ACS(Radius), due to the client use this authentification.

Thanks for all.

A greetings.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Lucien Avramov Thu, 08/27/2009 - 01:28

ANy IOS supports ACS 5 as it's radius / tacacs server and its implemented per RFC.

As far as the bar code reader, I dont see how this is related to IOS version, you shouldnt have any problems with that.

Just grab the latest code supported on your platform.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode