Adding Devices to IPM

Unanswered Question
Aug 27th, 2009


I have all my devices added but can not get any into IPM.

Could any one point me to a process or document to follow.

Is there something that has to be enabled on routers etc before you can devives to IPM.

Many thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Thu, 08/27/2009 - 09:46

What version of IPM/LMS are you using? What types of devices do you have?

Joe Clarke Tue, 09/01/2009 - 08:13

Make sure you have proper SNMP read-only and read-write credentials in DCR for these devices. If you are using SNMPv3, make sure the SNMPv3 group has appropriate write access. The 6500s must be running IOS, and all devices must be running something higher than an ipbase image.

Then, go to IPM > Admin > Auto Allocation Settings, and choose the devices you want to add (or enable auto allocation, and add all or groups of devices).

Ian Beck Wed, 09/02/2009 - 00:55


So if understand this right without a write community PIM will not see a device and make it avaiable to create collectors ?

So the reason for a standalone router for the SLA set up.


Joe Clarke Wed, 09/02/2009 - 08:35

Right. without SNMP read-write capabilities, IPM cannot do any configuration.

The reason we typically recommend a "shadow" router, or router dedicated to IP SLA is that you can run bleeding-edge code on such a device to take advantage of all of the IP SLA features and bug fixes, but if it crashes, it will not impact your network.


This Discussion