3550 Switch

Unanswered Question
Aug 27th, 2009

Hi...Soluters..!!!

Thing I have got a 3550 switch and after connecting to the pc thru a console cable I cant see anything except scrambles(like THESE SYMBLES ###@%%%^^^*^&& )

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
Peter Paluch Thu, 08/27/2009 - 22:01

Hello,

It is possible that the speed of the console port has been changed to a different value than the default 9600bps. Try setting your terminal software to different speeds from 1200bps to 115200bps. Each time after you change your COM port speed in the terminal software, try hitting the Enter a few times to see if the switch responds normally. If it does not, proceed to another speed.

When you found the speed, you may retain it or revert back to the 9600bps by issuing these commands:

conf t

line con 0

speed 9600

After you enter the last line, the switch will stop responding again. Reconfigure your terminal software to use 9600bps and you should be fine and back to defaults.

Best regards,

Peter

n.abeysekara Thu, 08/27/2009 - 23:53

Hey...Thanks..Peter

Bt the things is I have already done that....Bt still not working....and the system bulb(indicator) is blinking everytime...and the state indicator is on, bt others are off...Wt would b the problem...

Peter Paluch Fri, 08/28/2009 - 02:35

Hello Nuwan,

If the System LED is blinking then the switch is in POST. After you leave the switch running for a couple of minutes, what is the state of LEDs? Also note the color of the LED, not just its state.

Is it perhaps possible to telnet in that switch? Have you tried testing the CDP traffic on its ports to reveal its IP address?

If you can afford losing the current configuration of the switch I would also recommend trying the Express Setup mode described here:

http://www.cisco.com/en/US/partner/docs/switches/lan/catalyst3550/hardware/quick/guide/3550GSG.html#wp49930

There is of course a possibility that the switch has been roasted. In that case, not much can be done :-\

Best regards,

Peter

n.abeysekara Fri, 08/28/2009 - 03:07

Hey..!!buddy

I ddnt go thru it...I'll go thru it and send u a reply...

Thanx

Regards

Nuwan

n.abeysekara Mon, 08/31/2009 - 00:36

Hey...Peter !!

No men..Big problem..Although the switch keeps on whole day, its still the same..System led is blinking and other bulbs are in green color and keeps on...Not even blinking..And the other thing is even can't telnet & cdp trafic is not working..Although I move with a console cable, I can see nothing except those scrambles(###$%%%^^^^^^--&&%$%...)

And the other thing is Im not allow to goto the link that you have sent me..And I heard that this switch hasn't got a IOS instaled...Wt could be my solution...??? Is it roasted or...??

Lucien Avramov Mon, 08/31/2009 - 11:14

Is the switch in production? Have you checked my post with the settings for putty or hyperterminal?

What happens if you power cycle the switch, if it's not in production?

n.abeysekara Mon, 08/31/2009 - 20:36

Hey..!!

Ya...Man...Bt Nothing hapend...Sad

I forget it.. Its ok..

Redards

Nuwan

Lucien Avramov Thu, 08/27/2009 - 23:16

If you use putty and you console, use the default settings.

If you use hyperterminal, go and make sure you click on defaults settings for the serial connection and it should be fine.

Else try to clear your com port on your pc and try again.

Actions

This Discussion