Event Status - Not Connected

Answered Question
Aug 28th, 2009
User Badges:

Hi,


My AIP-SSM module is showing health at critical, with the error under "Event Status". It says that the events arent being recieved recievied. Everything else seems fine, i can connect on all interfaces etc Does anyone have any idea what it could wrong?


I also get this error when i try to start the Events connection in Cisco IPS Manager Express.


Thanks for the help.


Error Occurs when start pillong event (-IOException: Connection Refused: Connect. IME IME server is not responding. Please check if it is running.)

Correct Answer by Farrukh Haroon about 7 years 8 months ago

On your windows machine >> Start Button >> Run >> Type "services.msc"


Locate the Cisco IME + Database Services and restart/start them.


Regards


Farrukh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
Farrukh Haroon Fri, 08/28/2009 - 06:32
User Badges:
  • Red, 2250 points or more

All your IME services are not running, either restart/start all IME services or simple reboot the box :)


Regards


Farrukh

David Shearing Fri, 08/28/2009 - 06:45
User Badges:

Hi,


Thanks for the help. How do you restart/start the IME services?

Correct Answer
Farrukh Haroon Fri, 08/28/2009 - 08:09
User Badges:
  • Red, 2250 points or more

On your windows machine >> Start Button >> Run >> Type "services.msc"


Locate the Cisco IME + Database Services and restart/start them.


Regards


Farrukh

David Shearing Fri, 08/28/2009 - 08:14
User Badges:

Ah i thought you meant on the IPS Module itself. That seems to have worked thanks for the help.

Frank Moraghan Fri, 02/24/2012 - 07:22
User Badges:

Hi All,


I have the same issue!! the above didnt work for me :-(


I have recently renewed the license? would this have anything to do with the problem?


I have tried rebooting the server with IME installed & rebooted the IPS its self..


thanks

Peter Ellwood Sun, 12/01/2013 - 17:39
User Badges:

Hi Frank,


I came across this issue, but couldn't see any response here, but I solved the issue. It might be late to respond to your question, but could solve someone else's issue.


It is related to the self signed certificate on module. check the installed certificate by "show version", and check the section starts with "Host Certificate Valid from:", if the certificate is already expired, run the command "tls generate-key" to generate the new certificate. you need to import the new certificate to the IME, which is by clicking on Edit for the device on IME, and then click on OK to accept the new certificate on IME.




thanks

isaac_c05 Fri, 12/13/2013 - 14:53
User Badges:

Peter,


Thanks for your post, it was very helful on addressing my issue with the IME not polling events.


Isaac

Mario Elia Wed, 03/26/2014 - 08:11
User Badges:

Russell, Thanks for this! This is exactly what I needed.

 

Thanks again!

AIP-SSM-560-Secondary# tls generate-key
MD5 fingerprint is BC:F5:28:04:BD:9B:ED:3E:8B:90:59:D0:91:10:17:57
SHA1 fingerprint is B8:FC:D3:27:34:3D:A5:70:9B:1C:25:8C:90:6A:17:13:F9:E3:CF:71
AIP-SSM-560-Secondary# exit
 

Sometimes in IME the time will get out of sync based on the need to regen the key on the AIP ssm

so i have to session into it from the ASA and then regen the key after which, with IME, I "import" the key by double clicking on the device name in IME and then restarting the Event status, global correlation status and get reconnected.

Actions

This Discussion