CME 7 SIP 7960 Phones wont register

Unanswered Question
Aug 28th, 2009
User Badges:

I am trying to register a 7960 as a SIP Phone. I have read many articles but still no luck. I have attached my config.


Its state that you should use the 7960 firmware P0S3-08-6-00.


I have appled the following advice but still no luck.


http://bitswap.wordpress.com/2009/03/25/cme-with-sip-and-skinny-phones/


Thanks for support guys




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Fri, 08/28/2009 - 04:01
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Why do you want to use SIP instead of SCCP ?


You just loose features and gain bugs in doing so.

jimihendrix1 Fri, 08/28/2009 - 04:38
User Badges:

I need to practice for the CCIE Voice LAB Please do you have any advice

Nicholas Matthews Fri, 08/28/2009 - 05:52
User Badges:
  • Red, 2250 points or more

From the logs you posted it looks like the phone is registering.


What does 'debug ccsip message' look like?


What exactly isn't working here?



-nick

jimihendrix1 Fri, 08/28/2009 - 07:09
User Badges:

Hi Nick


The url I gave is not my config its the config I copied ,my config is the attached document I will attach it again here. I tried the debug you mentioned it gave no output.


Please can you check if my files in my flash are correct and attached config.


Also do you know the correct 7960G firmware loads I must have if its not correct.


Concerning my carrent config the 7960G

is cycling through the following 3 phases.


1.verifying Load

2.Downgrading Application

3.Copy to bank1


Thanks for your support Nick.






Attachment: 
Nicholas Matthews Fri, 08/28/2009 - 08:43
User Badges:
  • Red, 2250 points or more

Try removing the load command, and doing 'debug tftp events' and 'debug ccsip messages'.


Make sure you use 'term mon' to look at the debugs.

e3pricing Fri, 08/28/2009 - 08:54
User Badges:

Nothing comming from the debug ccsip messages command from the debug tftp events I get the following output


*Aug 28 16:56:08.986: TFTP: Looking for CTLSEP001DA266E38C.tlv

*Aug 28 16:56:09.018: TFTP: Looking for SEP001DA266E38C.cnf.xml

*Aug 28 16:56:09.038: TFTP: Looking for SIP001DA266E38C.cnf

*Aug 28 16:56:09.038: TFTP: Opened flash:/SIP001DA266E38C.cnf, fd 7, size 1317 for process 330

*Aug 28 16:56:09.058: TFTP: Finished flash:/SIP001DA266E38C.cnf, time 00:00:00 for process 330

*Aug 28 16:56:09.094: TFTP: Looking for P003-08-8-00.loads

*Aug 28 16:56:09.738: TFTP: Looking for P003-08-8-00.sbn

*Aug 28 16:56:09.738: TFTP: Opened flash:P003-08-8-00.sbn, fd 7, size 130952 for process 330

*Aug 28 16:56:11.334: TFTP: Finished flash:P003-08-8-00.sbn, time 00:00:01 for process 330


jimihendrix1 Sat, 08/29/2009 - 00:09
User Badges:

The issue has been resolved I used the exact same firmware Loads thats used in call manager 7.



P003-08-8-00.sbn

P0S3-08-8-00.loads

P0S3-08-8-00.sb2

P003-08-8-00.bin

OS79XX.TXT


Actions

This Discussion