CCX 7.0 - Enterprise data on call transfer

Unanswered Question
Aug 28th, 2009

Hi all,

I've a strange issue with enterprise data on CAD on CCX 7.0(1) SR3.

My CallCenter application is based on 2 scripts and so 2 CCX applications: in the first one I collect all the information from the callers and set on a session; in the second one I get all info from the session and put the calls in queue on a CSQ.

The information collected should be displayed on CAD using enterprise data.

All works fine if the external caller calls directly the CallCenter CTI Route point but if the caller calls the operator and she transfers the call to CTI Route Point the enterprise data missing from CAD.

I try to debug both scripts without find anything wrong.

Any ideas?

Thanks in advance.

Stefano

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
John Irey Tue, 09/01/2009 - 13:17

I ran into this same issue. In my case, the calls were coming through Unity in some cases and enterprise data wouldnt show for those calls.

I worked with TAC and this is a known bug:CSCtb08468

Should be fixed in SR4.

John Irey Tue, 09/01/2009 - 18:02

Yea, right now SR3 is the latest, and I am painfully aware that it is not fixed. I have been assured that it is fixed in SR4.. not quite sure when that will be released.

Actions

This Discussion