Unanswered Question
Aug 30th, 2009

I am have 2X E1s one going to the PSTN and the other connecting to a Nortel PBX. Each E1 is in a serperate wic slot so different types of clocking can be applied.I have to ensure that E1 connecting to PSTN passes the clocking to 2nd E1 connecting to the PBX.

I configured the network-clock-participate etc on e1 connecting to PSTN and network-clock-sellect to point to E1 connecting to PSTN.

The 2nd E1 to PBX I need enable without using the network-clock-participate so it doesnt manage the clocking but I cant add the pri-group config without that command.

Every cisco DOC states you shouldnt add the network-clock-particpate command on E1 connecting PBX you have to use clock source internal command and isdn protocol-emulate network etc under interface interface e1 0/1/0:15.

conclusion need to configure E1 to PBX pri-group time slots without adding the network-clock-participate command.

Thanks guys.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion