SSH failed to device

Unanswered Question
Aug 31st, 2009

Hi Team

when i am trying to access the swich though SSH, its getting failed, Plse find the attached screenshot for the same.

Even we are able to SSH from Putty.

LMS 2.6



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 08/31/2009 - 08:26

This shows nothing about SSH. It looks like you ran a Device Credential Verification job, and only selected telnet. Re-run the job, and choose SSH, and Enable by SSH, and see if that works.

vaibhav-g Mon, 08/31/2009 - 09:21

Hi Clark

where we need to choose SSH and where to enable SSH to get access of device only through SSH.



Joe Clarke Mon, 08/31/2009 - 09:52

You choose the protocols to test when creating the Device Credential Verification job. There will be a series of checkboxes.

To make sure RME only uses SSH, you have to set your protocol orders accordingly under RME > Admin > Config Mgmt > Transport Settings.

vaibhav-g Tue, 09/01/2009 - 04:46

Hi Clark

We can do that but let me know if on other devices where ssh not configured than weather we are able to add them or not.



Joe Clarke Tue, 09/01/2009 - 08:14

If you need to support other protocols, add them to the protocol order lists after SSH. That way, SSH will be tried first, and if it fails, then RME will fall back to other protocols.


This Discussion