Pix Version higher than 8.0(4.28) how to tell?

Unanswered Question
Aug 31st, 2009

I have been having an issue with WCCP connections from our Pix firewall losing connections and not re-establishing from time to time. I think this is likely due to bug CSCsy82260 which says fixed in 8.0(4.34) or 8.0(4.36). I am at version 8.0(4.28) on our pix but when I go to download from CCO it just lists 8.0(4) ED. How can I tell the exact version that is posted on CCO so I verify that the version I am downloading is newer than what I currently have?

Jim

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Collin Clark Tue, 09/01/2009 - 05:46

Jim-

Both of the versions you listed look like engineering code (code that is temporary to address bugs until a new version of mainline code is released). If you need one of these versions for your bug, open a TAC case and an engineer will send it to you. That's the only way to get that type of code.

Hope it helps.

cgoyal Tue, 09/01/2009 - 13:37

Hi Jim,

You are right there is no way to find out which build 8.0(4)ED is based on. I think you need to contact Cisco TAC and tell them your issue and they will be able to publish correct image for you.

NPT_2 Tue, 09/01/2009 - 13:46

I did just that and they posted 8.04(35) for me which hopefully will take care of my issue.

Actions

This Discussion