HWIC-3g-CDMA HELP

Unanswered Question
Sep 1st, 2009

I believe my collegue got the modem activated, now im trying to ping things so i can get an IP address on teh interface. How do I verify this is working?

interface FastEthernet0/0

ip address 10.10.5.40 255.255.255.0

speed auto

half-duplex

no mop enabled

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Cellular0/0/0

ip address negotiated

encapsulation ppp

dialer in-band

dialer idle-timeout 30

dialer string cdma

dialer-group 1

async mode interactive

ppp chap password 0 cisco

ppp ipcp dns request

!

ip route 0.0.0.0 0.0.0.0 Cellular0/0/0

!

!

ip http server

ip http secure-server

!

access-list 1 permit any

dialer-list 1 protocol ip list 1

snmp-server community public RO

control-plane

!

!

line con 0

line aux 0

line 0/0/0

exec-timeout 0 0

script dialer cdma

login

modem InOut

no exec

rxspeed 3100000

txspeed 1800000

line vty 0 4

password rambo2000

login local

line vty 5 15

login local

ata Profile Info:

=====================

Number of data profiles configured : 2

Current active data profile : 1

Data Profile 0 Information

==================================

NAI (Network Access Identifier) = [email protected]

MN-HA SS = Set

MN-HA SPI = 1234

MN-AAA SS = Set

MN-AAA SPI = 1234

Reverse Tunneling Preference = Set

Home Address = 0.0.0.0

Primary Home Agent Address = 68.28.15.12

Secondary Home Agent Address = 68.28.31.12

Data Profile 1 Information (Active)

==================================

NAI (Network Access Identifier) = [email protected]

MN-HA SS = Set

MN-HA SPI = 1234

MN-AAA SS = Set

MN-AAA SPI = 1234

Reverse Tunneling Preference = Set

Home Address = 0.0.0.0

Primary Home Agent Address = 255.255.255.255

Secondary Home Agent Address = 68.28.185.76

Network Information

===================

Current Service = 1xEV-DO (Rev A) and 1xRTT

Current Roaming Status(1xRTT) = HOME, (HDR) = HOME

Current Idle Digital Mode = HDR

Current System Identifier (SID) = 4622

Current Network Identifier (NID) = 6

Current Call Setup Mode = Mobile IP only

Serving Base Station Longitude = -95 deg -30 min 0 sec

Serving Base Station Latitude = 29 deg 50 min 50 sec

Current System Time = Tue Sep 1 13:0:38 2009

Radio Information

=================

1xRTT related info

------------------

Current RSSI = -83 dBm, ECIO = -7 dBm

Current Channel Number = 350

Current Channel State = Acquired

Current Band Class = Band Class 1

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion