User tracking for Point 2 Point AP connections.

Unanswered Question
Sep 2nd, 2009
User Badges:

Hi,


I have end hosts connected to AP's connected with P2P connections ... is there a way to have user tracing for these hosts.


CW -> switch -> 1242AG -> 1242AG -> end hosts

CW -> switch -> 1310G -> 1242AG -> end hosts


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 09/02/2009 - 08:22
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What version of Campus Manager do you have?

Joe Clarke Wed, 09/02/2009 - 10:11
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This will not work. You need to upgrade to CM 5.1.3, then you will be able to acquire users directly connected to standalone APs provided those APs are configured for multiple VLANs.

Rajiv Dasmohapatra Sat, 09/12/2009 - 00:57
User Badges:

I upgraded the CM.

As suggested, I tried to configure the P2P link. But here we are using 802.11a for the communiation between two APs'using native vlan only and 802.11b for the end host connection.

When i try to configure the VLANs in the first AP, i lose connection with the second AP.


The configuration of both the APs' with the N/W diagram is attached herewith.





Joe Clarke Sat, 09/12/2009 - 08:56
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I don't use Visio, so I can't view the topology. To which AP are the users connected? Is this AP managed by Campus Manager, and showing up as green on the Campus Topology Map?

Rajiv Dasmohapatra Sat, 09/12/2009 - 12:53
User Badges:

I have added the AP to the DCR, but i didn't see whether its showing green or not. i will check it out. Attached is the diagram in jpg format.





Attachment: 
Joe Clarke Sat, 09/12/2009 - 13:07
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You also need to make sure the AP properly supports the Q-BRIDGE-MIB. Post an SNMP Walk from the non-root bridge AP (I suppose this is where users are directly connecting) of 1.3.6.1.2.1.17.7.

Rajiv Dasmohapatra Wed, 09/23/2009 - 05:01
User Badges:

Hi joe,


I configured VLANs on both the devices but after configuring it i cant get to make them talk between themselves. not sure if this is the correct way. attaching the configs for both the APs'.



Joe Clarke Wed, 09/23/2009 - 07:21
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I am not a wireless expert, and I do not want to make config recommendations. You might try asking about recommended bridge configurations on one of the wireless forums.

Actions

This Discussion