CUPC through VPN

Unanswered Question
Sep 2nd, 2009
User Badges:

Hi,


Were running CUPS 6.0.4.100-4 with CUPC 7.0.


Over our VPN which goes through an ASA5510 V8.0(4) the client seems to have some difficulty updating the presence status.


The softphone seems to work fine but i cannot see anyones status and my status appears as offline. In "Server Health" it shows everything as connected and working.


On the network everything works fine.


I've been reading stuff about oversized SIP messages but Ican't seem to nail down the exact cause or fix for that matter.


Can anyone give me any advise??


Thanks,


Neil

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Wed, 09/02/2009 - 04:00
User Badges:
  • Red, 2250 points or more

This is a known issue. You may try to turn off "SIP inspection" on ASA. Or upgrade ASA to the latest version.


Michael

http://htluo.blogspot.com

neilobrien Wed, 09/02/2009 - 06:22
User Badges:

Thanks Michael - we've turned off SIP inspection but no joy. I guess we'll have to upgrade!!


*** EDIT - Do you know what the bug is or the bug ID. I've been searching for it and can't see anything relating to my problem?

shrutid22 Mon, 09/14/2009 - 23:03
User Badges:

I am also having exactly same problem.

what version should we upgrade the ASA to?

pratik.rb Fri, 12/18/2009 - 09:24
User Badges:

Are you using IP Address or Hostname during login screen of CUPC to connect?


Is the DNS servers same during VPN as within Enterprise? Try resolving the FQDN of Presence (for examples cups1.cisco.com) from the VPN.


Also add the IP address - Hostname entry in your Hosts file of the VPN pc.


It could be a DNS issue.

doshinimit Tue, 06/01/2010 - 23:46
User Badges:

Hi,


I am also facing the same issue with Check point VPN.


Did your problem got resolved ?


Please share how the problem got resolved ? is it a bug of Presence or its a VPN issue ?



Regards,

Nimit

neilobrien Wed, 06/02/2010 - 00:23
User Badges:

the issue I was having was with a Cisco ASA.  It was a bug and also had to turn off SIP inspection.  I'm not sure about Checkpoint.

neilobrien Wed, 06/02/2010 - 00:26
User Badges:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} CSCsq04749


http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsq04749

Actions

This Discussion