AA in CCME

Answered Question
Sep 2nd, 2009
User Badges:

hi,

i'm using ccme 7.0 and cisco unity express, i have configured voicemail and it works fine.

now i need to use AA, what i need to do?

i shud use B-ACD, or just the script aa.aef.

please help

Correct Answer by david-lima about 7 years 6 months ago

Hi, to create a new script, you need to download a Cisco Unity Express Script Editor, create a script according to your needs and upload it, you can refer to this quick start guide.

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008041d950.shtml

All the best

David

Correct Answer by david-lima about 7 years 6 months ago

Hi friend, in my opinion, the CUE-AA is a nice option, with this option you can customize your script, the only think that you need to considerer is the the VM and AA share the available CTI ports.

All the best

David

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
david-lima Wed, 09/02/2009 - 05:12
User Badges:
  • Bronze, 100 points or more

Hi friend, in my opinion, the CUE-AA is a nice option, with this option you can customize your script, the only think that you need to considerer is the the VM and AA share the available CTI ports.

All the best

David

bsaid1977 Wed, 09/02/2009 - 05:33
User Badges:

hi David,

thank you for you replay.

i will just tray the default AA befor thinkig to customaize it.

i have configured ccn application autoattendant with maxsession 3.

because i have 6 port, 3 for voicemail, and 3 for AA.

i have configured the pilot number, when i call this number i don't hear th greeting.

thanks

bsaid1977 Wed, 09/02/2009 - 06:00
User Badges:

the default AA is now running, now i configured the number that i need to call from an internal phone to customize the gretting but i don't hear anything.

so i miss something to use Avt.


many thanks

david-lima Wed, 09/02/2009 - 06:34
User Badges:
  • Bronze, 100 points or more

Hi friend, check if the the aa script is associated with a pilot number and enabled from gui: voice mail->autoattendant, also verify in your router configuration that you have the dial-peers for the aa and avt.

dial-peer voice 2040 voip

description CUE-AA

destination-pattern 2040

session target ipv4:a.1.11.1

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

All the best

David


bsaid1977 Wed, 09/02/2009 - 07:28
User Badges:

ok , thanks David.

now the default AA is working fine.

And I can access to Avt.

now i shoud begin the trip: how to creat a new Script for my AA ?


thank you David, you are graet!!

Actions

This Discussion