Unity Connection 7.0 and IMAP access Trouble

Answered Question
Sep 2nd, 2009

Hello All,

As I understand it with IMAP access to unity connection, a user will be able to recieve there voicemails in email as long as there IMAP client is connected to the connection server.

Under the SMTP configuration I set the access list to * to allow all connections. This is the domain name setting in the SMTP configuration.

I then setup an IMAP client and attempted to login using the alias of the voicemail user and there password which is the same user password as cisco personal assistant. I set there email in the IMAP client as there alias@ the SMTP domain name setting under the SMTP configuration. The server I set is the ip of the connection server, I'am not using DNS. However when my IMAP client(outlook) tries to connect it never can because the password doesn't work. Is there anything I'am missing? Thanks

I have this problem too.
0 votes
Correct Answer by htluo about 7 years 4 months ago

First of all, IMAP has nothing to do with SMTP at all.

IMAP was enabled on "Class of Service".

The password is the "Web Application" password (you may choose it from the drop-down menu when you edit a users password.

Thanks!

Michael

http://htluo.blogspot.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
htluo Wed, 09/02/2009 - 08:01

First of all, IMAP has nothing to do with SMTP at all.

IMAP was enabled on "Class of Service".

The password is the "Web Application" password (you may choose it from the drop-down menu when you edit a users password.

Thanks!

Michael

http://htluo.blogspot.com

vinhnguyen Thu, 10/22/2009 - 18:49

I keep on getting issue with connection. My Outlook keep on coming back with the login screen for me to enter username and password. I have verified the username and password of the web application account, checked COS.

Tommer Catlin Thu, 10/22/2009 - 19:27

if you have goofed up on the web password a couple times, it will lock you out by default unless you changed the security settings for the web application password.

nordendale Fri, 10/23/2009 - 08:54

This is not the issue. The password works but after a time it gets locked out. This is not specific to a single user but rather, system wide. I can resolve the problem by using the bulk edit tool to unlock everyone's web password. After a while it will start to happen again though.

Actions

This Discussion