unity 7.x with exchange 2007 standard or enterprise??

Unanswered Question
Sep 2nd, 2009
User Badges:

Hi to all,


I know unity 7.x works with exchange 2007 but the info in cisco's docs do not specify if works with for both standard and enterprise edition.


There is no restriction???


regards,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 09/03/2009 - 05:17
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Filiberto,


Required Software-Message Store


Revised May 4, 2009


Exchange as the message store is supported for a Cisco Unity 7.x system with the following required software:


•A supported version of Microsoft Exchange Server:


-Exchange Server 2007 Enterprise Edition OR Standard Edition


http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html#wp472166



Hope this helps!

Rob

filiberto.aguirre Thu, 09/03/2009 - 06:30
User Badges:

Hi Rob,


thanks a lot once again...


you always have the answers!!!


I spent some hours yesterday looking up this info and I could not find it.


regards



Actions

This Discussion