Voiceview on CME/CUE 7.1

Unanswered Question
Sep 3rd, 2009
User Badges:
  • Bronze, 100 points or more

Hi there,

I'm trying to configure VoiceView on CME/CUE 7.1 but I'm running into a roadblock.

Whenever I press the services button on the phone, I receive the "Host not found" message. I've tried using the IP and DNS name in the URL config, but neither seem to work.

I have a 2851 router with NME-CUE:



CME config:

url directories http://callmanagerexpress/CCMCIP/xmldirectory.asp

url services http://unityexpress/voiceview/common/login.do

url authentication http://callmanagerexpress/CCMCIP/authenticate.asp

CUE Config:

voicemail# sh voiceview config

Phone service URL: http://<CUE-hostname>/voiceview/common/login.do

Enabled: Yes

Idle Timeout (minutes): 5

My voice subnet is and my data vlan is

The other thing i notice, is that my phones have an odd services URL that I can't seem to replace:

How do I get the phone to replace that with what I actually have configured?

Also, I have a PC connected to the voice subnet and I am able to browse to http://unityexpress/voiceview/common/login.do and I receive an XML page titled "VoiceView Express Login" -- so I know the page is available...

Thanks in advance,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
csshenoy80 Thu, 09/10/2009 - 22:01
User Badges:


For the "Host not found", make sure the IP Phones have been enabled for the phone user interface, and have a type defined in the ephone configuration.

Also, make sure your CME config looks like the below, by making changes in telephony-service, you need to point the authentication to CUE.

url services

url authentication

Now, to overcome the Label displayed for the voiceview, configure the below on the CME:

telephony service

url services "VoiceView Express"

Hope this helps!

branfarm1 Fri, 09/11/2009 - 03:47
User Badges:
  • Bronze, 100 points or more

Thanks for the response.

I opened a TAC case and they determined it was a software bug with the IOS. Unfortunately, it's still an "internal" bug, so I couldn't get the bug ID or any information on a fix.

The workaround is to download the configs manually and edit them to have the correct Services URL.



This Discussion