cupc 7.0 - unity connection 7.01 - Secure messaging

Unanswered Question
Sep 3rd, 2009
User Badges:

Hi,


I have a problem with secure messaging on cupc.


Show server health on cupc shows that secure messaging failed to connect on port 443 https.


not connected - server unreachable


Everything else configured is working including voice mail.


cco documentation says:


Step 1 In Cisco Unity Connection Administration, expand System Settings, expand Advanced, then click Messaging.


but this is for 7.1 and there is no information for 7.01. This messaging option does not exist in 7.01


cupc documentation says soap over port 443 https .



Any help appreciated.

Thanks,

Paul

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
Loading.
htluo Thu, 09/03/2009 - 20:04
User Badges:
  • Red, 2250 points or more

If you're using Unity Connection, "Secure Messaging" will always shown as "not connected". That is because UC does not use web interface to support secure messaging.


This is a cosmetic bug on CUPC.


Michael

http://htluo.blogspot.com

htluo Fri, 09/04/2009 - 04:04
User Badges:
  • Red, 2250 points or more

Secure messaging would work with UC7. But it won't be reflected in "show server health".


LDAP and web conferenceing worked with CUPC.


Michael

Actions

This Discussion