I can't update license for cue 3.2.1

Unanswered Question
Sep 3rd, 2009
User Badges:

Hello


I have unity express 3.2.1. I try to install cue-vm-license_25mbx_ccm_3.2.1.pkg.


I get this error:


cue-munich# software install upgrade url ftp://10.0.0.5/cue/cue-vm-license_25mbx_ccm_3.2.1.pkg username bla-la-la password 123



WARNING:: This command will install the necessary software to

WARNING:: complete an upgrade. It is recommended that a backup be done

WARNING:: before installing software.


Would you like to continue? [n]y


Downloading ftp cue-vm-license_25mbx_ccm_3.2.1.pkg

Bytes downloaded : 5307


Validating package signature ... done

ERROR: Package requires a previous installer version for non-clean install. You can do clean install or use helper, min version:(2, 0), current version: (2, 4, 0, 4), required version < min compatible version:(2, 4, 0, 1)



Can someone help me please


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 09/03/2009 - 12:10
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Pavel,


If you are running this with CME then you are trying to use the wrong license file, note the _ccm_;


cue-vm-license_xxmbx_ccm_3.2.1.pkg


License information package for a 12-mailbox version of the Cisco Unity Express with VoiceMail application that works with ***Cisco Unified CallManager. For all Cisco Unity Express modules: AIM-CUE, NM-CUE, NM-CUE-EC & NME-CUE.



For Callmanager Express - CME it would look like this, note the _cme_


cue-vm-license_xxmbx_cme_3.2.1.pkg



Hope this helps!

Rob

Actions

This Discussion