WiSM blade 6.0.182 CPU at 95%

Unanswered Question
Sep 3rd, 2009

Last week we upgraded the WiSM controllers from version 4.2.207 to 6.0.182 Since then, one of the controllers' CPU stays at 95%. Yesterday I reloaded the controller and after a couple of hours it went back to using 95% CPU. On this state, it is not possible to logon to the controllers either from the console, session from the Cat6509 or SSH. The controller responds to queries and changes from WCS and seems to be servicing clients properly. Is there any other way to find out what is consuming the CPU? I have looked on WCS but being unable to find anything. Perhaps an SNMP MIB that I can query.

Thanks for any information

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
weterry Thu, 09/03/2009 - 19:37

The best thing to do would be to get consoled in before this happens and try to monitor from there. I don't know the command off the top of my head, but ideally you should be able to do a show cpu or something to see the percentage (and also run what ever commands gets you a list of all the processess).

Ideally, if you are already consoled in before the CPU spike, you may be able to get some information (although I've seen it take awhile to process and return what you are asking for).

I'm working a similar issue right now, that I think we've identified the problem. Please let me know if you've been able to catch the cpu process causing the issue.

(you might want to make sure you configure the CLI session timeout to be something higher than the default 5 minutes... try "config session timeout 120", I know this works for SSH sessions so hopefully it changes the console as well)


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode