CTC scheduling backups

Unanswered Question
Sep 3rd, 2009

Can you schedule database backups through CTC for the 15310 ONS?

Can you manage the 15310 with CiscoWorks?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jerry Ye Fri, 09/04/2009 - 11:09

When you said manage the ONS15310, do you mean CTC like configuration management? If the answer is yes, you cannot manage with CiscoWorks. You need to use CTM for the ONS platform.

Also, I don't believe you can do a schedule database backups through CTC. You can do this via CTM.

HTH,

jerry

schervyakov Wed, 09/09/2009 - 23:02

Hello jerry

It's possible to schedule Memory Backup for CTC-NE via CTM based on time period like crontab.

I mean run config backup every day?

Not exactly time.

lagle Thu, 09/10/2009 - 04:46

I'm only looking for scheduling daily backups of the main configuration, just for restoral purposes. We currently only have 4 15310 nodes, so an investment into another product like CTM is probably unlikely for us at this point.

schervyakov Thu, 09/10/2009 - 04:58

May be is it possible through CLI?... and then put script to crontab.

CTM has 'ctm' command, after run it appear

ctm>

But what comman I don'r know...

Jerry Ye Thu, 09/10/2009 - 04:47

You mean the command prompt on CTM? CTM is an application on the Sun Solaris platform. Is that the Solaris prompt you are seeing?

If you mean the NE itself, I am not 100% sure you can do remote back via its command prompt. BTW, the CLI on the NE is called TL1.

Regards,

jerry

schervyakov Thu, 09/10/2009 - 05:40

No, not Solaris shell promt.

CTM has commands

/opt/CTM/bin/ctm

and

/opt/CTM/bin/runCli.sh

when I run runCli.sh I got java error

but when I run ctm I got

ctm>

What is the command?

Jerry Ye Thu, 09/10/2009 - 06:42

That is the CTM CLI. I don't think you can execute/send command inside the CTM CLI. CRON script is pretty much Unix shell command where after you are inside the CTM CLI, it is not catching and commands from the script other than the keyboard.

Regards,

jerry

mosho Thu, 09/10/2009 - 11:00

Since you have very small number of 15310 and CTM is not an option as of now.

You can write a TL1 script and put it in crontab.

Check the 15310 documentation for the TL1 backup command

Actions

This Discussion