Line Protocol Problem

Unanswered Question
Sep 6th, 2009

I have a Lease Line between 2 sites and in one site I am facing a problem with the link due to some input errors and CRC errors as per the attachment. I have changed the HWIC card and the serial cable with new card and serial cable still the same. I have contacted the ISP and they came and said that there is no problem from their side so any help will be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Sun, 09/06/2009 - 04:39

Hello Karam,

>> and serial cable still the same.

try to replace also the cable.

if this doesn't fix it contact the service provider and ask them to perform loop tests on the different sections of the leased line:

local DTE ( router) ---- local DCE --- wan--

remote DCE --- remote DTE (remote router)

Hope to help

Giuseppe

miclacs13 Sun, 09/06/2009 - 18:14

Hello,

Sometimes, making sure that the CSU/DSU and router is properly grounded helps to fix the issue.

HTH.

pompeychimes Sun, 09/06/2009 - 19:02

Are you using an internal or external CSU/DSU? If external what brand/model and what type of cable are you using to connect it to the Cisco. Any extended wiring?

Actions

This Discussion