802.11g IP cameras can't see WAP4410N in B/G/N mixed mode

Unanswered Question
Sep 6th, 2009

I have two Axis 207W 802.11g IP cameras that cannot see the SSID being broadcast by my WAP4410N when in B/G/N mixed mode (choice of security, channel, etc don't appear to matter) but can see the SSID when the WAP4410N is broadcasting in B/G mixed mode.  I am running the 2.0.0.5 firmware just released.

I have read other forums from other AP manufacturers and it appears that there is a common problem with B or G or B/G devices "seeing" the SSID broadcast by some wireless routers and access points in B/G/N mixed mode.  Is this a Draft-N problem or a channel/center frequency alignment issue with the radios in Cisco/Linksys access points/wireless router?

I had better luck with the cameras seeing and associating with my WRT160NL (wireless N router) in B/G/N mixed mode (50% of the time) but it always worked better in B/G mixed mode (>95%).  I had to upgrade to the WAP4410N because I needed the security features and better compatibility with my RVS4400 router.

Is this a known problem that will result in a firmware update or is there a setting I can tweak to get my cameras to associate?  I need to be able to use G & N simultaneously in my network.

thanks,

Neil

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hornstein Mon, 09/07/2009 - 20:59

Hi Adam,

Just looking through the Axis 207W forums on the Internet i noticed a few folks with similar scenario's, one person said.

"It should work assuming the settings are correct. One issue I had was the the Axis would not connect to the D-Link draft n router when the router was set in mixed n/g/b mode. I had to downshift it to pure g to establish a connex"

This sounds awfully similar to the problem you are having. 

The earliest firmware I found for or the Axis 207W was Version 4.33  Release date:  2006-02-03.   Maybe, dare I suggest that  the Wireless N standards were immature when the AXIS207W  was first designed.  This means to me that maybe the AXIS 207W  was designed with chipset's dated around 2005 or earlier (maybe).

You really cannot ask Cisco to see why a wireless technology designed probably in early 2005 may not work on Draft N, especially since the Axis product has had issues on DLINK and Linksys products. .

Your request is a bit tough.

Seriously,  might I humbly suggest that you look at the purchase of a low cost WAP200 for connection of the AXIS 207W cameras .

Benefits of the purchase of WAP200 in your scenario :

This will allow your draft N clients to take advantage of N speeds without running in Mixed mode. 

Since wireless is like a hub, half duplex shared media, you will see significant throughput advantages by not running in mixed mode.

But that's just my thoughts in this particular scenario, considering that maybe nothing can be done to get the AXIS 207W to recognize the b/g/n mode on AP's or routers, maybe due to chipset limitations.

regards Dave

adam_smith73 Mon, 09/07/2009 - 21:15

I have asked Axis a similar question and am waiting on a response.  I understand that the camera may have been initially designed before N, but I am not sure why a certified 802.11g camera cannot see the WAP4410N G channel in B/G/N mixed mode but it can in the B/G mode.  I understand the efficiencies gained by not broadcasting mixed, but until a majority of my clients run in N (and not G), I don't see why it should be necessary to not use the B/G/N mixed mode...

what is different about the transmission in B/G/N than B/G that allows my G camera to see or not see the SSID?  Shouldn't a G camera be able to see the G frequencies put out by the WAP4410N regardless of its mix mode?  Is there a technical paper that describes the difference between the broadcast spectrum of the two mixed modes that I can review to help understand my camera's inability to see the WAP4410N G portion of the B/G/N mixed mode transmission?

In the meantime, I will try running all my clients in G only mode until we can get a working G/N or B/G/N mixed mode on the WAP4410N that my "legacy" 802.11g devices can see.

thanks,

Neil

Actions

This Discussion