Problem with outgoing faxes on UC520

Unanswered Question
Sep 7th, 2009

Hi there

I have a UC520 with 4 FXS Ports each connected to an old fax machine.  Incoming faxes works ok, faxing internally to the extenstions also works ok.

Faxing to the outside world over SIP trunk is problematic.  I do put the 9 prefix to get outside line and can see the call being established.

It does not complete the transmission and carries on in an loop trying to send it.

On the remote fax, in one particular case was my Hylafax server, and I got this from the log.

MODEM TIMEOUT: waiting for v.21 carrier

I also tried to call my my mobile from the fax machine, and I could.

voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol none
no fax-relay sg3-to-g3
sip
  registrar server expires max 3600 min 3600
  no update-callerid

voice-port 0/0/0
station-id name fax1

station-id number 301
!
voice-port 0/0/1
station-id name fax2

station-id number 302
!
voice-port 0/0/2
station-id name fax3

station-id number 303
!
voice-port 0/0/3
station-id name fax4

station-id number 304
!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
stuv Mon, 09/07/2009 - 12:01

Hi Marco

I intend on using onramp and offramp once I get ISDN BRI lines to the FXO port.

The workaround was to use the faxes on the FXS ports until they get in.  But I have issues here as well.

I have changed the settings as follows:

fax protocol pass-through g711alaw

I have sent a message to the fax machine and it has accepted it.

I will check tomorrow for the outgoing faxes again.

Thanks

Stavros

stuv Mon, 09/07/2009 - 23:34

Hi Marco

Unfortunately that did not work. Still the same problem.

anything else I can try.

Stavros

Marcos Hernandez Tue, 09/08/2009 - 13:37

Did you verify that your FXS ports are NOT SCCP controlled?

Also remember that T.37 doesn't work over SIP trunks.


Thanks,

Marcos

Actions

This Discussion