david.macias Mon, 09/07/2009 - 03:56
User Badges:
  • Blue, 1500 points or more

I have, what I had to do was reinstall the software. Make sure to remove any patches first, then the client, then reinstall.


david

fabien.damien Mon, 09/07/2009 - 23:17
User Badges:

Hi David,


I uninstalled and reinsalled the client with no resolution, i'm suspecting a java issue, what do you think?

fabien.damien Mon, 09/07/2009 - 23:23
User Badges:

Hi Geoff,


it's the ctios desktop client,


thanks for your feedback,

david.macias Tue, 09/08/2009 - 03:07
User Badges:
  • Blue, 1500 points or more

There are multiple versions of the CTIOS desktop in the CTIOS cd, try a different one and see if you experience the same problem. Like Geoff said that doesn't look like the Java version.


david

fabien.damien Wed, 09/09/2009 - 02:51
User Badges:

Hi Dav,


I have installed the ctios from another CD tried previously, and i am experiencing the same problem,


any other suggestions?


Thanks for your feedback,

david.macias Wed, 09/09/2009 - 03:10
User Badges:
  • Blue, 1500 points or more

Is this happening on all PCs? I'm not saying to reinstall the software from a different CD, but try a different flavor of the CTIOS desktop, you will find different versions in the CD.


david

david.macias Wed, 09/09/2009 - 05:49
User Badges:
  • Blue, 1500 points or more

Try in CTIOS\Installs\CTIOSClient\CTIOS_JavaCIL\


Also, is it every PC?


david

david.macias Wed, 09/09/2009 - 06:31
User Badges:
  • Blue, 1500 points or more

Can you upgrade your .NET version? If it's working on any PCs, check what version is running there and ensure it's the same on the 3 PCs which aren't working.


david

fabien.damien Tue, 09/22/2009 - 04:37
User Badges:

thanks geoff, i've actually seen the .net client and installed it in my lab, i will try on the customer's system and get back to you,


cheers,

Actions

This Discussion