Joe Clarke Mon, 09/07/2009 - 10:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I do not believe the 3560V2 is supported yet. But just to be sure, post the sysObjectIDs from these switches.

Marvin Rhoads Mon, 09/07/2009 - 18:58
User Badges:
  • Super Silver, 17500 points or more
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

Do an snmpwalk on the target device's IP address.


Go to Device Center, and launch the SNMP Walk tool. Use a starting OID value of "sysObjectID".



akash03lingam Wed, 09/09/2009 - 05:56
User Badges:

Please find the sysObjectID of the switch

".1.3.6.1.4.1.9.1.1025"




Joe Clarke Wed, 09/09/2009 - 10:00
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Yes, this switch is supported in LMS 3.1, but you will need to download and install device updates. To do this, go to Common Services > Software Center > Device Update. Check the boxes next to Common Services, RME, and Campus Manager, then download and install all available updates. Note: you will need to be on Campus Manager 5.1.3 before doing this.

akash03lingam Wed, 10/07/2009 - 21:14
User Badges:

Can you please provide me the Link to download the latest updates on Common services, RME and Campus MAnager for LMS 3.1

akash03lingam Wed, 10/07/2009 - 21:39
User Badges:

I am trying to download latest updates for RME version4.2. Can you please tell me the difference between these two releases

SharedSwimACE.RME42.V1-1.zip and ACE.RME42.v1-2.zip


LMS 3.1 is not identifying the switchtype WS-C3560V2-48PS and WS-C2960-48PST-L. Please advise me to download which RME version to make LMS to identify this switch type.


Joe Clarke Wed, 10/07/2009 - 21:43
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The first package is for SWIM support for the ACE module. The latter package is the base package that spells out all of the modules necessary for full ACE support. Both (as well as other packages) are required for ACE support.


The package for 3560 support is Cat3560. The latest version is 6.2. The package for 2960 support is Cat2960. The latest version is 5.3. But there are other supporting packages. It is very difficult to manually upgrade device support. It is much easier to do upgrades through Common Services > Software Center > Device Update. If this is not possible, you'll have to be sure to download ALL available RME 4.2 packages along with the latest MDF package for Common Services.

Actions

This Discussion