1811 routing

Unanswered Question
Sep 7th, 2009
User Badges:

I have a simple setup that I am experimenting with. BUT the router seems to route perfectly and then not. I have looked at this config until I can't see straight any more. Basically a laptop on fa8 ping the same location, works for a while and then doesnt. No change. The router can ping every time from the telnet. Any ideas?


.

.

.



ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

interface FastEthernet0

description OUTSIDE-WAN0

ip address 66.x.x.x 255.255.255.248

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet1

description OUTSIDE-WAN1

ip address dhcp client-id FastEthernet1

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet8

description Connector LAN to ASA

switchport access vlan 2

!

interface FastEthernet9

description Local Access from 10.215 network

!

interface Vlan1

ip address 10.215.81.2 255.255.255.0

ip virtual-reassembly

!

interface Vlan2

description $FW_INSIDE$

ip address 10.215.98.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!



ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 FastEthernet1

ip http server

ip http authentication local

ip http secure-server

!


ip nat inside source list NAT2 interface FastEthernet1 overload

!

ip access-list extended NAT2

permit tcp any any

permit udp any any

permit icmp any any

permit ip any any



.

.

.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mohamed Sobair Mon, 09/07/2009 - 11:10
User Badges:
  • Gold, 750 points or more

Hi,


What do you mean by " labtop in f0/8 ping same location and stops " what is the same location?


Do you have access to the internet?

Does nating works fine?

Does your router recieve IP address through DHCP?


Apart from that , your config looks Ok,



HTH

Mohamed

simontibbitts Mon, 09/07/2009 - 11:12
User Badges:
  • Silver, 250 points or more

Hello Mark.


Are you sure it's the router at fault? When the pings stop does the PC still have connectivity to other services? If it is just ping that is affected then it could be a firewall or host dropping the pings for security after a limit is reached.


You could configure IP accounting to see if your ping packet count matches what the router says it has forwarded.


Simon

markworsnop Mon, 09/07/2009 - 12:22
User Badges:

The laptop is connected to a small switch along with the 1811 on the FastEthernet8 port.


The laptop can ping the 1811 at all times.


The problem seems as though the 1811 is forgetting how to route, and then it starts working again.


I ping yahoo.com for example from the 1811 and all is ok. From the laptop, it works and then it doesnt. When the laptop doesnt ping, it still does ping the 1811 and the 1811 still can ping the internet. just somehow the routes are not working?!


Really strange


Richard Burts Mon, 09/07/2009 - 14:18
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Mark


I have seen some strange problems when NAT is configured with access lists that specify permit any any. I suggest that you change access list NAT2 from extended to standard and change the permit to:

permit 10.215.81.0 0.0.0 255

permit 10.215.98.0 0.0.0.255


Give this a try and let us know if the behavior changes.


HTH


Rick

Actions

This Discussion