2811 router NAT/Routing issue ( Urgent)

Unanswered Question
Sep 8th, 2009

Hello All,

Can you please look at my configuration and suggest your ideas.

My Current network details:-

Br_router- HQ router- Etisalat ISPCloud for internet

- Branch ofc router and HQ are connected with a Leased line .

-From HQ router Internet link is connected from ISP on a Fast ethernet port.

-Between Branch office and HQ Eigrp 1 is configured and able to ping till HQ.

-From HQ default route is configured towards ISP ip address to access internet from router.

-After this HQ router is able to ping Outside WWW world.

*- To allow Branch office also to access the same HQ internet i have configured PAT with access-list allowing Branch ofc network on HQ router , but still i can not able to access/ping internet.


HQ router:-

Interface ser 0/3/1 (leasedline ->Branch)

ip address

no shut

interface fa 0/1 ( ISP connection)

ip add

no shut

Router Eigrp 1


no auto-summary

-ip route

(default route for ISP link)

-ip nat pool INTERNET netmask

-ip nat inside source list 1 pool INTERNET overload

access-list 1 permit

access-list 1 permit

BR office router:-

Interface serial0

ip add

no shut

router eigrp 1

redistribute connected


no auto-summary

After configuring above configuration i am not able to ping ip address which is the ISP end ip from Branch office router and not able

to ping www world.

at Branch off router , my trace is not crossing beyond

at the other end at HQ router i am able to ping and ping www world .

Thanks for all your support.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jon Marshall Tue, 09/08/2009 - 00:36

Answered in Lan Switching and Routing, please post any replies there.



This Discussion