AAL5 Out Dropped Packets

Unanswered Question
Sep 8th, 2009

I monitor Perfomance for a Large Network. We noticed that an ATM Subinterface has been dropping around 30,000 Packets per hour. We looked at the higher level Links and they are running clean with low utilization. The Util on the Sub interface is running low as well. QOS is not running and the router appears to be configured correctly. What else would cause the Dropped packets on this ATM interface?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Tue, 09/08/2009 - 05:16

Hello James,

first of all what are the parameters of the PVC associated to the ATM subinterface?


Are the output drops confined to a single ATM subinterface or they are present also for other subinterfaces.

If present for multiple subinterfaces you may be facing a performance issue on this router.

What device is this? the ATM module and IOS image running on the box?


Hope to help

Giuseppe


jdreed2829 Tue, 09/08/2009 - 05:28

It is a Cat6506 S72033_rp Ver 12.2

MTU= 4470 Bytes

75500 KB

DLY = 80 usec

There are Out Dropped packets on two of the three Subinterfaces and well as the Physical Int.

Giuseppe Larosa Tue, 09/08/2009 - 06:36

Hello James,

I guess you have a flexwan linecard with an ATM STM-1 port adapter


having output drops on multiple subinterfaces and main interface points to a performance issue.


What port adapters are installed on the linecard


you can check with

sh module

sh inventory



Hope to help

Giuseppe


jdreed2829 Tue, 09/08/2009 - 08:08

Giuseppe,


Yes I have a Flexwan card, I am guessing you wanted the Model number??

It is WS-X6182-2PA

If that is not what you were asking for please let me know,


Thanks for all of your help.

jdreed2829 Fri, 09/11/2009 - 09:32

Giuseppe,


Just wondering if you had any further information on the errors i am seeing on this AAL5 Interface or a possible solution on how they can be fixed.


Thanks,


Jim R.

Giuseppe Larosa Sun, 09/13/2009 - 13:31

Hello Jim,

it should be a sign of performance issues.


if so you should relocate one atm subif and its PVC to another ATM PA if one is available.


Just a question: yours is an enhanced flexwan of a first generation flexwan?

I couldn't check this. My guess is that you already have the enhanced model.


Enhanced flexwan has more powerful processors to handle the PAs


edit:

you have a first generation flexwan, part number for enhanced flexwan is


WS-X6582-2PA

Enhance FlexWAN module


Hope to help

Giuseppe


Paolo Bevilacqua Sun, 09/13/2009 - 14:02

Can you send show run and show interface for the one you are talking about. Also, show atm pvc x/y

jdreed2829 Wed, 09/16/2009 - 03:19

I wont be able to do that, The Device in question is on a Confidential Network.

Paolo Bevilacqua Wed, 09/16/2009 - 03:23

No need to include any address or identifiable data.


Without seeing these statistics, it's impossible to say what's going on.


However if you're working on such a sensitive network, I recommend you go to Cisco for support, not to a public forum.



Actions

This Discussion