Version 6.0.182 Australia Regulatory Domain 5 Gig radios OFF

Unanswered Question

Version 5 software all works OK

Upgrade to 6.0.128

5Gig radios all disabled with error

AP on the 802.11a radio with Base Radio MAC xx:xx:xx:xx:xx:xx (APxxx.xxxx.xxxx) is unable to associate. The regulatory domain configured on it '-A' does not match the controller's regulatory domain: -N

The controller is set to Australia

Configured Country Code(s) AU

Regulatory Domain

802.11a: -N

802.11bg: -A

The access point is a AIR-LAP1131AG-A-K9 (the one for Australia)

http://www.cisco.com/en/US/prod/collateral/wireless/ps5679/ps5861/product_data_sheet0900aecd80537b6a.html#wp9004368

all looks OK.

What has broken since version 5.0 I could and the country US to the county list and get around but I should not have to do this

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Tue, 09/08/2009 - 13:58

I think I may know what your problem is ...

Your Cisco authorized reseller sold you the WRONG model. APs sold "down under" should have "-N-" (for Non-FCC Compliance, I think). You have the AIR-LAP1131AG-A-K9.

Talk to your reseller and ask if they can replace it for you.

As a workaround, telnet/console into the AP and enable the radio. The bad news to this workaround is you are unable to save the config therefore you need to do this everytime the AP boots up.

Sorry mate. It's the best I can think of.

remi-reszka Sat, 03/13/2010 - 12:09

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabla normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Hi Charles,

I am also Cisco Network Engineer and found you on Cisco Support Community forum. I would like to ask you something in regards to one of your topics if you don’t mind. You mentioned that you would be doing the following “I would also be changing the polarization of the antenna to be 90 degrees off the existing one. IE rotate the antenna by 90 degrees“, have you done it already? What was the result of this and why would you do that? You see I have also a client with 2 Yagis pointing at each other with a distance around 2.5km and AIR-BR1310 bridges. What I am looking for it to get the signal strength better because it seems like now and then the non-root bridge disassociate itself from the root bridge due to weak signal. I heard that by turning both antennas by 90 degrees (changing polarization) clockwise or anticlockwise you can actually improve the signal strength, is that correct? How do you actually do that, by turning the tube in relation to the horizontal axis?

I would greatly appreciate you experience on that and ony other tips you would like to share with me.

Best regards,

Remi

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode