Inventory failure on some 6506

Answered Question
Sep 8th, 2009

Hello,

I have LMS3.1 .

I have 4 Cat6506 which are failed in my inventory.

Althoug there 1 cat6506 wich is OK.

There is no difference between the one OK and the others.

All Cat 6506 have soft s72033-ipservicesk9_wan-mz.122-33.SXI1.bin.

I allreaddy updated lms with patch SharedInventoryCatSwitch.zip (4/22/09)

I tried to restart an inventory, and I also delete and reinstall the devices.

Have you got an idea ?

Include : the sh snmp-conf and sh ver of the 2 devices:

10.160.0.1 : OK

10.160.0.2 : NOK

Note that the snmp is version 3

Regards

Michel

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 2 months ago

This is indeed a timeout issue. The branch is the FLASH-MIB which is known to be a bit slow. Try increasing the RME SNMP timeout for these failing switches under RME > Devices > Device Management > RME Devices > Edit Attributes. Go with 10 seconds, and inventory should be successfully fetched.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Tue, 09/08/2009 - 08:11

Post the IC_Server.log after performing an inventory collection job to one failing 6500. Why did you update SharedInventoryCatSwitch.zip? I assume it was for CSCsx58694.

mmisonne Wed, 09/09/2009 - 01:03

Hello,

Here can you find the file.

Note that 10.160.0.1 ( The first 6506)is OK and the 4 other 6506 :10.160.0.2 /.3/.4/.5 fails with snmp timeout.

Allthoug the discovery is sucessfull for all the 5 x 6500 , and they have the same snmp config.

About the update "sharedInventoryCatSwitch.zip" , it is indead for the bug .

Michel.

Correct Answer
Joe Clarke Wed, 09/09/2009 - 09:45

This is indeed a timeout issue. The branch is the FLASH-MIB which is known to be a bit slow. Try increasing the RME SNMP timeout for these failing switches under RME > Devices > Device Management > RME Devices > Edit Attributes. Go with 10 seconds, and inventory should be successfully fetched.

Actions

This Discussion