Issues with WRVS4400Nv2 ?

Unanswered Question
Sep 8th, 2009

I just got this device, and the features are pretty good the problem is still  BUGS that they have already been mentioned in other posts, from randomly appearing the default linksys-n SSID, and the wireless side sometimes seems to stop forwarding packets,  it is being already almost 2 days of operation and I'm already experiencing this issues.

It seems the box has a lot of good features but still not sure to keep it or not, there is no post where there is at least a bug scrub and what potentially will be fixed if it will, is this really supported by CISCO, or it is when we will see some serious information on the future of this device?

An other issue I have it seems the SIP ALG it appears to  work only with the Linksys ATAs but for example I have a Cisco 7960G (running SIP not skinny) and it seems nothing happens for opening the ports,the same for the softphones on the machines, I'm afraid to run more features that then I will not know what will trigger other bugs .

:(

--Raul Lozano

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cgeyen Wed, 09/09/2009 - 09:04

Hi, Raul. I too purchased two WRVS4400Nv2 units and am having the same issues you reported. In searching the Internet, it appears others are reporting the linksys-n SSID issue.

I think this clearly means there are some bugs with this model. I don't see anything posted yet, but hopefully we'll see a firmware update soon from Cisco addressing these issues.

Which firmware version do you have on your unit? Both mine are running V1.00.09.

Chad

raulozano3 Wed, 09/09/2009 - 09:28

It is the same version you are running, and it seems everyone is running since there is no updated one, This box seems very decent since it has a lot of good features and it allows to even monitor via SNMP (I'm using MRTG) so I'm very happy with its feature set, but again the performance is killing me,

An update on the disconnects I'm having;  I decided to disable the N mode and just left B/G and it seems that is more stable, I have two laptops that do "N" but it seems when is active is when i get most of the disconnects, I still will prefer to have N for more BW for internal transfers and I hope that is one of the things that will be addressed on any type of update.

--Raul.

cgeyen Wed, 09/09/2009 - 09:42

Have you been able to figure out the "linksys-n" SSID issue?

I just got off the phone with Cisco Small Business tech support (1-866-606-1866). They wouldn't create a case # for me because I didn't have my serial number with me. But I will call them back.

They did say that V1.00.09 is the latest firmware version for this model. But they had not heard of the "linksys-n" SSID issue. I told them to look on their forums to see posts from other customers.

If you have your serial number handy, maybe give them a call to see what you can get out of them.

Thanks,

Chad

raulozano3 Wed, 09/09/2009 - 10:14

I have open a case already with the linksys-n issue ant that is strange they say they have never heard about that issue, but the way I solved it was by rebooting the box :), so not really a solution just a patch. But they should start documenting this issues instead on saying they have never heard about the problems if it keeps getting treated like that well it will never get fixed.

---------------------------------------------------

And here is a description I sent yesterday when I open the case and the case number is 612410361 so maybe you can use it as a reference :)

Description of the problem:

It seems most of the problems are related to the wireless side, every now and then my computers on the wireless side they seem they loose the connectivity to the network even that it appears they are connected to the SSID, it seems the device is not forwarding traffic. after a while it is reestablished.

I also experience that the device sometimes will put the default SSID linksys-n in service without any configuration change and the only way to fix it is by reloading the box.


It seems on what I have seen online  I'm not the only one having issues.

https://www.myciscocommunity.com/search.jspa;jsessionid=6D3C3C72F9C680FB5FF345B6095F2F09.node0?peopleEnabled=true&userID=&containerType=&container=&q=WRVS4400Nv2+

it seems there is a new firmware or not sure when it is going to be available, but I like the box because of the features it offers but if it keeps affecting the LAN it is going to make it unusable and then I will have to return it before my time to do it expires, should I wait for a new firmware, if there is any chance I can get a hold of the one that will be released. This is really affecting my operation.

Can you open the case for me and see what can be done.

-------------------------------

cgeyen Wed, 09/09/2009 - 15:20

How many characters are in your SSID1? Mine has three (TCA).

Cisco is telling me that it should have a minimum of 5 characters - which is supposed prevent the "linksys-n" SSID from showing up. Sounds like a bug to me.

I will try changing my SSID to >= five characters and report back to this thread with the results.

Chad

raulozano3 Wed, 09/09/2009 - 16:04

that is strange my SSID is "lozano" so that is more than 5 chars, well it is a bug but to what it is who knows.

But it seems in your case is happening more frequent in my case it only happens every now and then on a reboot.

--Raul.

raulozano3 Thu, 09/10/2009 - 05:49

I just upgraded one thing I notice and maybe will be good to report to the developers is that the SIP ALG didnt work after the upgrade then I toggle the enable and disable and it made it work my ATA and 7960G connected to the PBX, but then after I reboot and it came again with a not workable state and I toggle it back to enable and it make it work.

one other issue is that everytime the config is saved the DIAG LED turns red and then it never turns off.

I'm still testing will post any other issues.

raulozano3 Thu, 09/10/2009 - 06:54

Still testing , so far it seems WiFi is more stable but again early testing, more update on the SIP ALG, it seems it has to be disabled by linksys (ATA) PAP2NA are working ok my softphone is also working good and I have the SIP-ALG disabled, the 7940 I had to create some port forwarders on the firewall to make it work.

Seems ALG is not working when I enable it, the Linksys they seem they work good over NAT.

will keep testing during the day and see what happens.

--Raul

cgeyen Thu, 09/10/2009 - 08:10

When did the V2.0.0.7 firmware become available? I spoke with two support reps from Cisco Small Business Support yesterday, and both stated that V1.00.09 was the latest firmware version.

Chad

cgeyen Thu, 09/10/2009 - 17:00

If I scroll down to the "Download Firmware and Accept License Agreement for this Product (V2.0)" link on this page and download the "WRVS4400N_V2.0_Firmware.zip" file, the zip file does not appear to contain any firmware update. It only contains these three files:

QuickVPN_Client_v1.2.11.zip

RVS4000_VPN_Wizard_v1.2.zip

RVS4000_WRVS4400N_IPS_Signature_v1.38.zip

Chad

cgeyen Thu, 09/10/2009 - 17:02

BTW - I purchased two of the WRVS4400N units at Best Buy. Ironically, one of them is v1 and the other is v2.

Can the v1 model be upgraded to v2 with just firmware? Or are there hardware differences as well?

Do I have any other options for upgrading the v1 model to v2? Do I just need to return it to Best Buy and hope I can exchange for a v2 model?

Chad

William Childs Thu, 09/10/2009 - 22:19

Chad,

The "Download Firmware and Accept License Agreement" link sends you to a package of things to download. Try going to the same link but choosing "User Guides, Release Notes, and Support Information". Then choose Download Software when the new window pops up. Next, select the WRVS4400Nv2 from the list of products. The firmware and IPS signatures are here but not in a "bundled" fashion.

When you ask about upgrading from v1 to v2 this is actually all hardware. This is why we have differnt firmwares for each rev. The best way to get a v2 is to return the unit or contact the SBSC for an rma. I recommend the first option because with an rma you will have to pay shipping to Cisco and then we can't guarantee you get a version 2 piece of hardware. If I were in your shoes, I would return the v1 to Best Buy and tell them there is nothing wrong with the device but you need the version 2 hardware and ask them if you can open a couple of the ones they have to make sure you get the correct item.

Good Luck,

Bill

mariusholdensagen Thu, 10/01/2009 - 00:36

Hi,

I am trying to get the WRVS4400Nv2 and have found shops that sell this device, however they are unable to state if it is the v1 or the V2 without opening the package (which they are somewhat reluctant to do).

Is there a way of identifying which version it is based on the information on the box? Can I use S/N, MAC or the FG no. to identify the HW version?

Thanks

Marius

William Childs Thu, 10/01/2009 - 00:44

Marius,

On the UPC label of the box it has the model along with the hardware version number.

Bill

mariusholdensagen Tue, 10/06/2009 - 23:11

Hi Bill

Thanks for this! Is this information labeled on all devices that is sold? And do you have an example of the label? This might be a stragne question but the Cisco resellers in Norway tells me that this information is not available, however as it is webshops it can be a bit of reluctancy to check it form their side.

Marius.

William Childs Tue, 10/06/2009 - 23:23

Marius,

I think this is only on devices that are not version 2 or above (version 1 devices are not marked as v1). I think it may be that the web store as you mentioned processes orders in one place and house their inventory in another (probably managed by different people/groups). I doubt it is a reluctance to go and look and maybe more of an inability to do so. I also cannot confirm that it is on all of the old packaging as the devices I have here in the lab are in the new Cisco designed packaging. The best thing I can recommend is going to your local IT retailer that has this product on his shelf and have him show you its a v2 before you purchase it.

Bill

Actions

This Discussion