WCS- controller audit error

Unanswered Question
Sep 8th, 2009

Hello,


When we do an audit on controllers we get an error "Audit Report is not available" for some controllers.This is weird as we could perform audits on them before.Any help is much appreciated.

IOS- 5.2.178 WCS-5.2.130

Thanks

Janesha


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Lucien Avramov Tue, 09/08/2009 - 23:57

Can you please post the wcs-log file after you recreated the issue and enabled trace level debugging on the WCS?


Also provide me with an approximate time when you recreated it so I can find it in the logs easier.


janesh_abey Wed, 09/09/2009 - 15:30

Hi,


Many thanks for your reply.enabled trace level debugging for WCS.However the file comes to 18meg.Would it be possible for you to specify the category (configuration,Monitor,performance Polling etc)you require so we might be able make it a smaller file.

cheers,

Janesha

Lucien Avramov Wed, 09/09/2009 - 15:47

Can you take just the latest wcs-log-x.x.txt file that contains the timestamp with the time when you reproduced it and zip it. It should not be large.


Also make sure to revert back to normal level for the debugging.



Lucien Avramov Thu, 09/10/2009 - 16:22

I dont find any relevant error in the log files attached.

Have you tried to refresh the configuration from controller and delete the configuration on WCS when prompted? That may help.


can you post a screenshot of your error?

Lucien Avramov Fri, 09/18/2009 - 15:52

Try to remove the particular WiSM from WCS and re add it, see if that helps for the audit:


configure -> controllers, select the 2 WLC in that particular wism that has the issue and remove them.


Then re add them from the same menu.



janesh_abey Thu, 10/08/2009 - 15:38

Hi,

Done that. with n luck.I will be rasing this with TAC.

Thanks for all the help :)

cheers,

Janesha

Actions

This Discussion

 

 

Trending Topics - Security & Network