%Link-3-UPDOWN:interface0/0 - cisco 2801

Unanswered Question
Sep 9th, 2009

hi

I have a Cisco router 2801, I'm receiving an Internet conexion at FE 0/0 port (3Mbps),

this is my topology.

I have connected a cisco catalyst 2950 to the port F0/1, like trunk. one vlan is assigned to snmp monitor system (the DUDE, a simple PC).

in my router Im receiving this logs:

Sep 9 00:52:10.479: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 01:03:55.895: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 01:36:00.055: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 02:14:50.203: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 03:09:04.831: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 04:27:27.122: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 05:22:38.286: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 05:30:46.046: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 06:27:34.238: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 08:40:51.705: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 08:40:53.705: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 08:50:48.361: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 11:05:20.981: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 11:15:37.761: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

Sep 9 12:04:15.844: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

but I never see the state to down first,

other thing is that my snmp monitor is recording outages in both interfaces F0/0 and F0/1.

my concern is that the router 2801 nor sw-2950 shown int their local logs the outages over the Fe0/1 in the router and the port Fe0/24 over the sw (Trunk Link).

Im only see the FE0/0 up information over the 2801.

this is the show ver:

Cisco IOS Software, 2801 Software (C2801-ADVENTERPRISEK9-M), Version 12.4(24)T1, RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2009 by Cisco Systems, Inc.

Compiled Fri 19-Jun-09 16:06 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)

GNS-2800-BESTEL uptime is 1 week, 3 days, 6 hours, 34 minutes

System returned to ROM by power-on

System restarted at 08:27:48 UTC Sun Aug 30 2009

System image file is "flash:c2801-adventerprisek9-mz.124-24.T1.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

[email protected].

Cisco 2801 (revision 5.0) with 240640K/21504K bytes of memory.

Processor board ID FTX0928W01U

2 FastEthernet interfaces

1 Virtual Private Network (VPN) Module

1 DSP, 8 Voice resources

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102,

Could you help me to solve this issue,

is possible that the IOS have a bug?

Thank you

Rolando

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 09/10/2009 - 04:04

Hello Rolando,

there is an IOS bug that affects C2950 that could apply to your case.

We have faced this issue on some remote sites having for example IP Phones connected to C2950.

Users complained of IP Phones.

We opened a Cisco SR and they suggested us to force speed and duplex.

We didn't see an improvement.

They have also told us that the product is almost end of life so new major releases will be published.

I couldn't find the bug-id I will search from the office.

Best Regards

Giuseppe

rpazosvargas Thu, 09/10/2009 - 07:09

Hi Giuseppe:

the outages that i'm seeing is over the router CISCO2801,the router log show me the FE0/0 interface error,

this interfaceis is not conected to the switch, it's connected directly to my ISP (Juniper)

I didn't see this error over the interface that is connected to the sw, and the sw log dont show me errors.

only over the router

thank you

Rolando

Actions

This Discussion