VPN issue

Unanswered Question
Sep 10th, 2009


we have using PIX 515E and connected a site to site vpn between headoffice and branch office

In our PIX we used three interface

O/S - X.X.80.5

I/S - 10.195.21.X -------Vlan 5 in core switch

I/S 2 - 10.195.1.X ------vlan 6 in core switch

the VPN are working between I/S 2 and remote office but when i ping 10.195.21.X its not pinging

interface Ethernet1

nameif inside

security-level 100

ip address 10.195.21.X


interface Ethernet2

nameif inside2

security-level 80

ip address 10.195.1.X

the config is

access-list 101 extended permit ip

access-list 124 extended permit ip

global (outside) 1 interface

nat (inside) 1

nat (inside2) 0 access-list 101

nat (inside2) 1

whether it will work if i add no nat for inside also

or need to some ACL to allow remote network to access inside network

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
acomiskey Thu, 09/10/2009 - 08:50

Looks like you also need a nat 0 for inside.

access-list 102 extended permit

nat (inside) 0 access-list 102

then fix the net and mask for your other acl...

access-list 101 extended permit ip

nat (inside2) 0 access-list 101

vinoth.kumar Thu, 09/10/2009 - 09:13

can i use the same access-list 101 for inside also

like nat (inside) 0 access-list 101

is any problem using this

acomiskey Thu, 09/10/2009 - 09:17

Like this?

access-list 101 extended permit ip

nat (inside) 0 access-list 101

nat (inside2) 0 access-list 101

Yes you can, it should work that way, but it is better to separate them in my opinion.


This Discussion