Downgrade WLC software

Unanswered Question
Sep 10th, 2009

Hi,

Is it safe to downgrade WLC 4402 software from 6 to 5.1? My problm is the web autentication through IAS server dosn't work - can't pass the authentication login window,it works before on 5.1

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Thu, 09/10/2009 - 15:52

I don't know about "safe" but there's a risk that you may/might loose your config after the downgrade. Take a copy of your config.

Lucien Avramov Thu, 09/10/2009 - 16:27

also controller 6.0 runs CAPWAP and 5.1, LWAPP, so you will have a downtime for your APs and it sounds like it will have to change the code on the APs as well. Sounds taking quite some risks here.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode