Cisco + D-Link - PoE compatibility

Unanswered Question
Sep 11th, 2009

We have many D-Link switches with PoE and I have a necessity to connect an AP Cisco 1232 AG to one of these switches, using the PoE technology. Unfortunately, it does not work. Once in the past, having connected Cisco 1232 AG to D-Link 3426P I successfully powered-up AP through UTP cable, I just plugged the cable into AP and it started working, but now I can't understand how this happened. After that, whatever I did, I've never been able to make Cisco 1232 AG work in pair with any D-Link equipment (using PoE). I tried different models of D-Link switches (DGS-3426P, DES-1316, DWS-3024 - they all meet the 802.3af standard), I tried another Cisco 1232 - nothing. What could be the reason?

P.S. On D-Link switches PoE state enabled on all ports, power settings - auto or class 3 (12.95 W), cables - UTP Cat 5e.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
ohassairi Tue, 09/15/2009 - 21:44

i am afraid they are NOT compatible with the standard 802.3af.

in the datasheet, ( they don't mention the 802.3af but they say:The access points can be powered by Cisco inline power switches, single port power injectors, or local power.

so they only can be powerwed with CISCO inline switches.

in fact before 802.3af cisco was using its own power technology (pre-standard) that is not compatible with 802.3af.

i was victim also of this problem when i bought HP power switches. they didn't work with cisco AP.

timur_pyatkov Tue, 09/15/2009 - 23:15

Yes, you're right - Cisco does not support 802.3af. I apologize for my inattention, and thank you very much for your reply.


This Discussion