FRAME RELAY ISIS CONFIG

Unanswered Question
Sep 11th, 2009

Trying to config ISIS on a 1700 router version 12.3 and 12.4, get error protocol not supported on this image, which version do I need 12.4 ? when I go show ver, on top it shows ver 12.3(4) but at the ROM line says 12.2 please explain

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Peter Paluch Fri, 09/11/2009 - 06:26

Hi Sergei,

Visit the Feature Navigator tool at

http://cisco.com/go/fn

On the page, click on "Search by feature". In the next page, search for the "IS-IS" feature, add it to the right window and click on the Continue button. In the next page, select your particular router type. Then you may see all available IOS versions and feature sets that support the IS-IS routing protocol.

The ROM line says only about the ROMMON version - you're not interested in that.

Best regards,

Peter

Actions

This Discussion