Latest Pix version 8.0(4)

Unanswered Question
Sep 11th, 2009
User Badges:

Trying to find fix for Advisory ID: cisco-sa-20090908-tcp24. The only file in the main download area for Pix 535 is named pix804.bin dated Aug 4th 2009. There is another file that is pix804-28.bin released May 2009. Which file should I use? Will the version show as 8.0(4)28 if I load that file?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Yudong Wu Fri, 09/11/2009 - 09:42
User Badges:
  • Gold, 750 points or more

Yes, you should use pix804-28.bin which included the fix for this Vulnerability.

glenn.newman Fri, 09/11/2009 - 09:46
User Badges:

Thank you.


I am curious why Cisco would have the 8.04 code with known vulnerabilities as the only choice when you go through the main download menu for Pix 535. It seemed strange that the pix804.bin file at that location says that it has a Aug 4th 2009 release date. The original pix804.bin has a 2008 release date.


Yudong Wu Fri, 09/11/2009 - 09:51
User Badges:
  • Gold, 750 points or more

That I am not sure. But, you just need make sure you install the right version number.

Actions

This Discussion