Question about Web Application passwords in Unity Connection 7.x

Unanswered Question
Sep 11th, 2009

If I had any hair left, I'd pull it all out. I'm trying to figure out why, when I go to Users - > Edit -> Change Password and bring up the Change Password page for a given user, the Choose Password dropdown box only contains "Voice Mail". I've only found one user in the system who actually has both "Voice Mail" and "Web Application" in the dropdown box and, for the life of me, I cannot tell what is different about this one user's setup.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Fri, 09/11/2009 - 10:18

Hi Steven,

This setting is related to the COS that the user is associated with;

To Enable COS Members to Access the Cisco Unity Assistant -- (Web Application Password)


Step 1 In Cisco Unity Connection Administration, find the COS that you want to change, or create a new one.

Step 2 On the Edit Class of Service page, under Features, check the Allow Users to Use the Cisco Unity Assistant check box.

Step 3 Click Save.

So one user must have been setup with a different COS than the others.

Hope this helps!


sdavids5670 Fri, 09/11/2009 - 12:29

Thanks. Sometimes we overthink things and that's what I did in this situation. It turns out that the Web Application option wasn't there because the system is LDAP integrated. It just happens that the account I looked at to compare was created without a mailbox and that's why it was different. I was digging through the online help trying to figure this out but all I needed to do was use the "About this page" help for the Edit Password page and it says it right there.


This Discussion