Cisco 800 series logon problems with attachment screenshot

Unanswered Question
Sep 11th, 2009

HI

I am a newbie and somehow cant log on to my router.. I bought it new and installed cp express and put a new password and username which I always use..

Now when logging on with Terra Term I cant access the router , Its saying incorrect user name or password..

I attached a screen shot of all the activity from the time i logged into the router to the time I quit..

Any help or advice PLEASE !!

cheers

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ryanloader Fri, 09/11/2009 - 12:17

Thanks Brandon.. I see this link does not include my model 851 W ... DOes this matter ?

cheers

ryanloader Fri, 09/11/2009 - 13:32

OK so i managed to log into the router via firefox 10.10.10.1 and reset the router..

I then logged in via terraterm.. Asked for my password and cisco worked then Im lost , it asks me to add a new username as that one expires and then when i fill in the username it says " Unknown command "

I just really want to get in so I can start learning to use the router with my CBT Nugget dvd's..

Attached the whole login procedure described above

Thanks for your time guys

Attachment: 
Brandon Buffin Mon, 09/14/2009 - 05:09

After logging in enter:

router#conf t

router(config)#username priv 15 password

replacing and with the username/password you would like to setup.

Hope this helps.

Brandon

Collin Clark Fri, 09/11/2009 - 11:04

Try cisco and cisco. If you have not saved the config from the time you changed the username, reboot the router and it will use the saved config.

ryanloader Fri, 09/11/2009 - 12:21

Colin

Thanks for the help , I did try this along with the password and username i know I stored and still no access..

cheers

Actions

This Discussion